Jump to content

Traffic


WarringtonLiam
 Share

Who should we exile?  

3 members have voted

  1. 1. Who should we exile?

    • Deegy
    • Dave
    • Liam


Recommended Posts

  • Replies 55
  • Created
  • Last Reply

Top Posters In This Topic

This forum is slowing down something awful which was something the old board nerver did. Hope you've not thown the old one in the bin you might just need it back! :(

 

Bill :)

 

 

Totally agree :wink:

This is my first day on the new forum but if it gets any slower it may be my last :x

Link to comment
Share on other sites

Just to give you an idea of what I'm seeing and I suspect many others

 

Click onto worldwide link ..Screen up @30secs fully loaded @60sec

 

Click forum..@ 20secs

Click local...@ 30secs

Click topic ..@40secs

 

I've checked multiple other forums and they're all running normally.

 

Bill :)

Link to comment
Share on other sites

I think your missing the point Gary. If I tell you there's a problem, trust me there's a problem.

 

The fact that you and one or two others are managing to post without difficulty dosn't mean that isnt one. It's so slow that I suspect most people would just give up and say the forums broke so consequently, your just not going to see that many complaints.

 

Have you not wondered why the post qty is almost zilch since somwhere about 2:30 this afternoon?

 

Take note of what the other guy said, he wont be back if it remains this slow! That's how slow it is just now.

 

Bill :)

Link to comment
Share on other sites

I think your missing the point Gary. If I tell you there's a problem, trust me there's a problem.

 

The fact that you and one or two others are managing to post without difficulty dosn't mean that isnt one. It's so slow that I suspect most people would just give up and say the forums broke so consequently, your just not going to see that many complaints.

 

Have you not wondered why the post qty is almost zilch since somwhere about 2:30 this afternoon?

 

Take note of what the other guy said, he wont be back if it remains this slow! That's how slow it is just now.

 

Bill :)

 

GARY.GOT.OWNED.BY.BILL

 

nuff said :P

Link to comment
Share on other sites

Hands up those that don?t have a problem accessing WWW

 

Now hands up those who can?t get access WWW

 

Therefore there isn?t a problem

 

Remember Robo wrote ?This is my first day on the new forum but if it gets any slower it may be my last ? so it?s not just me.

 

The problem isn?t directly associated with the forum but with the whole WWW site which seems to point to possible problems at the Carp Diem end.

 

The only reason I?m posting now is to alert WW that there is a problem but I think anyone else experiencing this degree of slowness would simply give up.

 

It is sightly quicker just now but still takes an age to display each page.

 

Bill :)

Link to comment
Share on other sites

:roll:

Bill, as I posted previously and others have done since, I have no problems with any part of WWW. The only thing I will say is that I preferred the old site layout. Having said that, I'm not one for too much change. It takes me 3 weeks to get used to a change of socks.

Link to comment
Share on other sites

I've not had any problems at all so far in accessing WWW, posting or moving between pages. It runs really smoothly and seems faster to me.

 

I am on broadband and also have zone alarm, avg, phishing filters, spy blockers and other such stuff running and none of them have blocked me from accessing WWW.

Link to comment
Share on other sites

There has been similar issues in the past with Bill's access - if I remember correctly, Bill was of the impression that he had been blocked by us (Carpe Diem) - which no such action had been taken.

 

The new forum should be much quicker than the old one - it certainly should not be any slower, and it is hosted on exactly the same server - so there is no difference in the connection of the website to the office.

 

Could this be a forum fault?

Seeing how this forum is used by 1000's of websites - I would not think this likely.

 

Is it effecting lots of people?

Seems like more people are finding it faster than slower, and lots of regular people not commenting at all. Therefore I would say No.

 

(Although - you could have a Poll for regular poll voting vistors - Faster or Slower?)

 

So I would conclude that the most likely explanation is that it is a problem at Bills end.

 

The problem is that when you connect to the website, your computer uses lots of other computers/networks which data must pass through before it arrives on your screen. It could be a problem at any one of the hops in between and there be nobodies fault, with out a massive investigation into where the issue lies.

 

I good way to test, is to open up your command prompt (by clicking Start, then run and typing CMD and hitting enter). In the black window type:

 

tracert www.warrington-worldwide.co.uk

 

then hit enter.

 

You will get a print out of the route your computer takes to the server, and the length of time it takes to make each jump. Often, you can see where the problem lies here.

 

However, without being a real computer wizard, you have no real control over the route your computer will take. And if you phoned your internet provider, then they are not going to change it, because of an isolated user. You would need an on mass complaint.

 

Even for this very popular site, with 1000's of visitors - 1 few people may have issues getting to the site - which is completely out of our (or Garys) control.

 

I REALLY dont think its a forum or hosting problem.

 

There you go - my 2 pennies worth!

 

Gary -> Rest assured there is no issue with the site or forum that will be causing people to leave.

 

Carpe Diem

www.cd-inc.co.uk

Link to comment
Share on other sites

Bill

 

Thanks for taking the time to respond on this issue however the current problem by all accounts is not this time limited to myself as is clearly indicated by the current poll on perceived speed of the site where 50% report it?s very slow. When I say ?slow?, I?m not nit picking, it really is that so slow that most people would simply assume the whole sites down and not just the forum. Typically, it?s taking 60 seconds just to get the home page up and forum pages show blank screens for about 30 seconds.

 

In the past the test your now suggesting revealed the network was working fine until it hit your server where it reported a timeout and the only way such a thing can occur on a single IP is for it to be blocked by a firewall at your site. The same test now shows nothing abnormal with the routing indicating some issue on site so time to give server No2 another good kick!

 

Bill :)

 

Oh and Steve, please don?t insinuate that I don?t know what I?m talking about. Bill did NOT have this problem on the other board. For the record I?m a professional electronic communications engineer responsible for a large network of computers right across the UK and spend a substantial part of my time on fault analysis.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...