Jump to content

seeing blank pages ??


Bill
 Share

Recommended Posts

I don’t know if anyone else is experiencing difficulties when first viewing new topics. For some reason I get to see the page for a fraction of a second then it reverts back to being just the header and footer and where all the text should be it’s just blank. It stays like this for anything from a few seconds to a few minutes and do what you will, everything seems to be working fine but you just can’t get to see the posts.

 

I’m pretty sure this is machine or settings related because this doesn’t seem to happen on my laptop or home PC (all of which are IE btw) but oddly I don’t see this happening on any other website? Odd??? Nothings changed on this PC in the last 12 months it just seems to be a quirk of this new board an my office PC.

 

I can live with this but it's be interesting to see if anyone else is noticing this odd effect. :huh::mellow:

 

Bill :)

Link to comment
Share on other sites

Its not happening to me bill but I am using IE. I'm using my mobile at the moment as my pc is otherwise engaged and its ok on that too (well apart from the fact that it has taken me nearly 10 mins to do this reply ha ha). I think I will stick to using my phone for calls from now on.

Edited by Dizzy
I corrected my post and I now see what Lt K means about using a mobile ha ha
Link to comment
Share on other sites

Just a little update on this. I still have this very odd missing text effect but I do notice that if I just pass my mouse over any of the three boxes at the top (Watch Topic.. Add Reply ...Start New Topic) then the missing text appears right away!

 

Strange?

 

Bill :)

Link to comment
Share on other sites

  • 1 month later...

I finally worked this one out although it’s still all a bit odd. It turned out that Internet Explorer was running in compatibility mode which is normally only used to view older websites that might be running old code.

 

Put it into compatibility mode they said as that should sort out any gremlins. When I checked it was already on. Well turn it off they said and whala it worked.

 

Why this only happened when I wasn’t logged in is still a mystery but who cares. The PCs being replaced on Monday in any case so someone else may end up with the same issue.

 

Bill :)

Link to comment
Share on other sites

Thanks for the update Bill and that's worth knowing for future reference.

 

I must admit I use IE and as such have a 'compatibility' button on the tool bar. I've often pressed it accidentally as it is right next to the refresh button. Stupid place to have it if you ask me.

 

What do you do with your old pc's by the way ?

Link to comment
Share on other sites

It depends, this one is thirteen months old and I already have a home for it with one of my customers. We get through several hundred pcs each year but they go out to the taxi companies and they're responsible for their decommissioning. We don't have a lot that are ours but they either end up at the tip or we give them away to local kids or even find homes for them here.

 

Be interesting to know if you get the blanks if you put it in that mode while your not logged on. It’s a little hit and miss but if you machine does it you’ll spot it!

 

Bill :)

Link to comment
Share on other sites

  • 3 weeks later...

I've just managed to do this again and it's that easy I'm amazed that everyone else hasn't managed to do it. The little compatibility view button is right next to the refresh button and so it's all a bit too easy to click by mistake. The effects again are partially blank screens (especially so when your not logged in) unless you hover the mouse over any of the on screen buttons.

 

Nothing to loose sleep over but better to know about this than not.

 

Bill :)

Link to comment
Share on other sites

Just spent two minutes scouring my browser ffor the compatibility button then realised that I am using ffirefox and not IE

 

AAAAARRGH!! this new keyboard has a fault the f key either produces no f or two f's unless i really concentrate and press the f key firmly. Makes me look like i have a stutter when i am typing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...