Jump to content

Turn WW spellcheck on/off?


algy
 Share

Recommended Posts

Dizz, somehow I have lost spell check from WW could you please inform me how to reactivate it please, had a look at my settings and profile and can't see any options. :blink:

 

Didn't know we had one - best type up in word and then cut and paste if you don't trust your typing :blink:

Link to comment
Share on other sites

Ooohh now you are asking Algy as I didn't know there was an option for that (I guess you can tell ha ha) I'll have a look.

 

There is one in full editor mode though if that is what you mean (ie in this box as I am typing there is a little ABC with a blue tick at the top right) although that has never worked for me as if I click it it says "Message from Webpage...ie spell was not detected - Click ok to go to the download page"

 

I tend not to download things incase they bugger my pc up but just for you I clicked it but my pc security wont allow it anyway :roll::unsure:

Link to comment
Share on other sites

Ooohh now you are asking Algy as I didn't know there was an option for that (I guess you can tell ha ha) I'll have a look.

 

There is one in full editor mode though if that is what you mean (ie in this box as I am typing there is a little ABC with a blue tick at the top right) although that has never worked for me as if I click it it says "Message from Webpage...ie spell was not detected - Click ok to go to the download page"

 

I tend not to download things incase they bugger my pc up but just for you I clicked it but my pc security wont allow it anyway :roll::unsure:

Thanks Dizz.

Link to comment
Share on other sites

Algy... I just looked, couldn't find it so googled the IP Board Spell Check and as such it has just occurred to me that the error message I get says "ie spell" is "internet explorer spell" so it's my browser that wont allow me to spell check not the forum icon as such. Durh !

 

I seem to remember you saying you use Safari so check your browser settings to see if you can turn it on/off in there.

 

Something about Safari said to click in a text field then on the menu bar, go to Edit / Spelling and Grammar / Check Spelling While Typing.

 

No idea if that might work though as I don't use Safari :oops:

Link to comment
Share on other sites

Algy... I just looked, couldn't find it so googled the IP Board Spell Check and as such it has just occurred to me that the error message I get says "ie spell" is "internet explorer spell" so it's my browser that wont allow me to spell check not the forum icon as such. Durh !

 

I seem to remember you saying you use Safari so check your browser settings to see if you can turn it on/off in there.

 

Something about Safari said to click in a text field then on the menu bar, go to Edit / Spelling and Grammar / Check Spelling While Typing.

 

No idea if that might work though as I don't use Safari :oops:

Dizz, I don't have Safari either so Googled the problem and it turns out because I have updated Firefox the new upgrade does not come with an English dictionary (or any dictionary for that matter) you have to download and install it which I have done and all now works correctly, thanks for your help Dizz. :D

Link to comment
Share on other sites

My spell checker is my eyes. Read each sentence after you have typed it. Simples.

Peter, if I didn't use 'spell checker', you would have to use an on line translator (typical example I had just typed 'translater' and it red lined the word) to make sense of what I have typed. :roll:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...