Jump to content

Latest upgrade


Gary
 Share

Recommended Posts

noticed one or two changes such as the unread content now automatically take you to te latest post in a subject rather than having to select that option.

also noticed that some of the icons do not display such as the ones that used to show a bell for notifications. mind you i a not sure whether that is a forum thing or a browser issue with firefox. That has updated three times in the last fortnight

for example the topic listing button at te bottom and the next unread topic button only display as a box with F104 and F105 in them but as i said it may be the firefox updates that have caused this.🤔

Link to comment
Share on other sites

I have the same Sid, no icons being displayed just boxes with numbers in. Also the "Go to next unread" takes me to a window telling me there isn't any next unread!!

Link to comment
Share on other sites

I had a look to see what the forum looks like on Microsoft Edge. Same glitches apart from the little boxes not having numbers in them.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...