Jump to content

Smilies


Lt Kije
 Share

Recommended Posts

Hey count yourself lucky it's only smilies you can't post Lt :lol: I've just had to 'rent' a laptop for an hour at an extortionate cost so I can to come on here without having to try and view/post with with my naff mobile.

 

Not sure if it is an ipod probem or not as i don't have one so can't try it myself.  Maybe someone else can try if they have one and/or I will try and find out beforemy hour is up  .

 

Have you tried clicking on 'more reply options' and then checking the on the right hand side that 'enable emoticons' is ticked?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...