Jump to content

Problem with forum today (Sunday) resolved


Dizzy
 Share

Recommended Posts

Apologies as there appears to have been a technical problem with the forum today (Sunday 11th). 

It has now been resolved and it's working again ..... but hey you will know that now if you are reading this :wink:

Thanks to everyone who kindly contacted us to ask why and to also make sure we were aware of the problem :D

Link to comment
Share on other sites

Ooops I forgot to mention.....

Due to the problem with the forum on Sunday morning all posts from Saturday were unfortunately LOST due to it having to be repaired by using the last successful backup which was created early hours of Saturday morning.

I thought I'd just mention it in case any of you thought that Admin (me or Gary) had been deleting your posts for some reason.  We haven't, that's not saying that some of them were not worthy of deletion though :lol:  (just kidding :D )

I wonder if it was my very long post before going to bed early hours of Sunday morning about carrier bags that broke the forum,  you will be pleased to hear that there's now way I'm typing all that out again though :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...