Jump to content

losing text


Sha
 Share

Recommended Posts

456

Cracked it!

Perhaps I should have posted this along with my "loosing it" post LOL

Having not been on this forum for so long but using several other forums where the text to edit appears in a new frame I was trying to type in the wrong place.

Ah well thanks for all the attempts to help.

Bill :)

Link to comment
Share on other sites

  • 2 weeks later...
On 6/6/2018 at 12:30 AM, Dizzy said:

How weird especially re you getting the html/other code displayed too.  I've never had anything like that happen.  What browser are you using bill and are you using a PC, mobile or tablet not that I can see why that would make a difference.

Just a thought though....when you are writing your post or editing it have you perhaps clicked on the 'source' button top left of the editor window.   That would make all the code visible to you as you type in the box...obviously when you hit 'submit reply' the code is no longer visible to the reader though.   

PS I have just posted that and now I'm editing it too but it still works fine for me regardless of whether I  press the 'source' button or not.

PPS  Editing again.....with (source pressed again and not coming out of that mode)

PPPS Tried all sorts since the above and every time edit works fine for me...you have me beaten Bill lol. 

Tues 20th June  Edit...I see the word 'Required' (in RED) at the top of the edit box..this only shows when you are in 'edit post' mode after clicking EDIT on an existing post.  So what will happen when I press 'save' I wonder. 

Tues 20th Editing again....it worked fine...and I've just corrected all my typos in the above sentence too oops lol

 

 I've just edited my above post twice from the 6th June.  I could see the word 'required' in red but it still worked ok.  I just don't get why yours wont work on any of your browser Bill.
It's blummin' bugging me now aargh lol  

Link to comment
Share on other sites

On 6/22/2018 at 12:47 PM, Bill said:

Dizzy

For a bug free environment try reading my last post on this. :wacko:

 

Bill :)

 Opps sorry I somehow missed that one but have seen it now I've scrolled up again  :oops: :lol:

We are clearly both as bad as each other then Bill..? :blink: :wink: :D :lol:

PS me and my dad were talking about you the other day....he's still sitting very comfortably :wink:  

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...