Jump to content
Sign in to follow this  
Peter T

How can I?

Recommended Posts

I have access to a couple of laptops.

What I intensely dislike about them, is that when I hover over anything for more than half a second, it changes the page.

 

HOW can I stop this?

Share this post


Link to post
Share on other sites

Turn it off or hovver quicker :P

 

Sorry couldn't resist :lol::oops:

 

Are you using a plug in mouse or the annoying touch sensitive 'square area' on the laptop itself. If it's the latter then it may be that you are applying slight pressure on the pad as you read and hovver.

 

As it's happening on more than one laptop it could be something simple like.

Share this post


Link to post
Share on other sites

Just wondering if it's a start menu setting possibly opening submenus when you pause on them. Are you running XP or Vista Peter.

 

PS Assuming you are running XP, go to the start button bottom left, right click and click on properties, start menu tab then click on start menu if not active, click on customize button alongside, then advanced tab, look at start menu settings, if open submenus box has a tick in it, untick it, then OK, and apply. If it doesn't have a tick leave unticked and cancel everything....I don't know what it could be without seeing the problem.

 

Similar process if running Vista, but simpler.

Share this post


Link to post
Share on other sites

Did you manage to sort it Peter are are you still trying to stay on the right page to reply :lol:

 

On a similar subject does anyone know how to stop a laptop mouse 'pointer' from running around the screen all by itself when it feels like it :shock:

Share this post


Link to post
Share on other sites

Windows being Windows,the solution is a series of if and buts. The developers of Vista in line with all MS development make massive assumptions about what the user wants and some bright spark had the idea that positive response to yes/no commands is old hat. Anyway enough moaning..

 

First try Control panel > Ease of Access Centre > Make Mouse Easier to Use >then deselect the "Activate Windows by hovering over it with the mouse"

 

No Luck? then try Control Panel > Mpouse > device Settings > and then uncheck "enable tapping" (in this case the touch pad could be interpreting your variable finger pressure as tapping)

 

Still bashing your nut on the keyboard thn have a go at; Control Panel > Folder Options > then select double-click instead of single click

 

Teetering on slinging the B*****d out of the window, try Control Panel (in classic view at least) > Task Bar & start Menu >Start Menu > Customise > scroll down until you see "open sub-menus when I pause n them with the mouse pointer" > uncheck the box

 

If that fails a I can strongly recommend the Apple Store in the Trafford Centre and they actually sell computers that work out of the box!

Share this post


Link to post
Share on other sites
Did you manage to sort it Peter are are you still trying to stay on the right page to reply :lol:

 

On a similar subject does anyone know how to stop a laptop mouse 'pointer' from running around the screen all by itself when it feels like it :shock:

 

This again is a bit of naff interface programming by the translucent skin types at MS. It has to do with moving across the trackpad in the same direction too quickly after the last move. Basically it throws a wobbler. They may fix it in the three hundred and sixty fifth service pack...who knows. Solution currently is use the track pad in slow motion or plug a mouse in. Please note plugging a mouse in does not solve the hover bovver described above.

 

Can anyone tell me how to stop Vista looking like a dogs dinner.

 

Its OK Kije I know really just keen to get the PC users view :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...