Jump to content
Sign in to follow this  
Davy51

Posting comments

Recommended Posts

I think you are getting there sherlock!

I just posted on the tyre thread (no pun intended) which has followers and it took an age to post, appeared not to have posted - but actually did!

Is this not an issue for the invision help desk?

Keep up the good work :)

And I completely missed your post :lol: :lol: :lol:

 

Just need to get some sort of facts and info as you have not upgraded anything and it all worked fine until recently... I'll be asking more on their support forum shortly (which I've already been looking on for clues) and if no resolution then I (or should I say you in disguise) will raise a support ticket.  8) 

 

PS Can you remember what date the forum board was moved over onto the new servers please too as I;m sure it may have only started after that :)

 

PPS I fixed your search keyword table that wasn't working properly though :lol:

Share this post


Link to post
Share on other sites
And I completely missed your post :lol: :lol: :lol:

 

Just need to get some sort of facts and info as you have not upgraded anything and it all worked fine until recently... I'll be asking more on their support forum shortly (which I've already been looking on for clues) and if no resolution then I (or should I say you in disguise) will raise a support ticket.  8) 

 

PS Can you remember what date the forum board was moved over onto the new servers please too as I;m sure it may have only started after that :)

 

PPS I fixed your search keyword table that wasn't working properly though :lol:

Moved on to new servers week beginning January 13th

Share this post


Link to post
Share on other sites

It is definitely a problem with topics that have followers. every topic that has a followers takes an age for the post to go in and then looks as though it hasn't. One way round the wait is to click view new and as if by magic your post appears.

 

it either that or some government agency keeping tabs on thiese topics just in case. :ph34r:  8)  8)

 

As a seperate issue for some reason the spell checker in my latest version of firfox does not work on here, even though i have the spell cheker enabled. Is your spell checker working Dizz as i know you use firefox as well?

Share this post


Link to post
Share on other sites

Evils I saw your comment about the spell checker not working the other day and hadn't noticed but mine had stopped working too in Firefox.

It's ok now and here's what I did last night..... I had to add the Dictionary again... like this

1)  Firstly in the firefox TOOLS - OPTIONS - ADVANCED   I checked that 'check my spellings as I type' options was selected.. it was

2)  So then I typed a post in this box BUT BEFORE POSTING  I highlighted all my text and right clicked.

3)  Once right clicked there was an option to 'add dictionary' (somthing obvious like that anyway although I can't remember if it was a sub menu under languages or on the main list that came up when I right clicked as now when I right click it doesn't show it cos it's already installed now) 

4)  I ADDED the US English Dictionary, I think it's called and Add-On or somthing

The spell checker still didn't seem to work for me even if I closed and reopened firefox BUT next time I turned on my PC it was working again. 
I seem to remember the install saying it did not need a machine restart but it clearly did in my case.

I guess the last upgrade of firefox must have got rid of the spell check dictionary add on for some mad reason.

All is working fine again now and if I highlight my text and right click now 'check spelling' is ticked

Share this post


Link to post
Share on other sites

The problem with slowness in posting where topics have 'follower' has taken a step closer to being resolved.

Thanks for your patience :)

GARY.... Email sent to you

Share this post


Link to post
Share on other sites

The problem now seems to be sorted :wink:

If you are still having any problems then please keep it to yourself  :lol:

Share this post


Link to post
Share on other sites

OK you win and 'well done' gratefully accepted :lol: :P

I'm a bit like a obsessed and determined dog after it's favourite toy when it comes to some things and way more interesting than housework and real work  :lol:  

NO COMMENTS ABOUT THAT PLEASE !!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...